Problemas comuns ao tentar instalar um Plugin ou Tema no WordPress

Separamos pra vocês alguns dos erros mais comuns que acontecem na hora da instalação de  um plugin ou tema do wordpress.

1. O pacote não pôde ser instalado. O tema não possui uma folha de estilos style.css

Normalmente, quando se faz download de um tema, o mesmo vem com diversos outros arquivos e o tema na verdade vem dentro de alguma outra pasta do zip.

Basta somente o usuário extrair o arquivo primeiramente no computador dele e após isso enviar o arquivo correto para o wordpress.

2. O pacote não pôde ser instalado. Nenhum plugin válido foi encontrado.

O erro é ocasionado pelo mesmo motivo do primeiro erro, para solucionar basta somente o usuário extrair o arquivo primeiramente no computador dele e após isso enviar o arquivo correto para o wordpress.

Recomendações

Recomendamos sempre aos nossos clientes estarem com uma versão nova do PHP, por exemplo: 7.2.

Se você não souber como ver em qual versão você está, basta entrar em contato com o suporte do seu servidor de hospedagem e pedir pra eles fazerem a alteração.

Finalizando

Caso esteja tendo um erro diferente do que os mencionados neste post, entre em contato com nosso suporte através do seu painel de usuário.

Categorias: TUTORIAIS

Tags:

Categorias

Deixe uma avaliação

×